Troubleshooting


Spotler Job stays on status 'Queued'

Problem

Spotler Jobs have initial the status 'Queued'. This status should change to 'In Progress' and end in the status 'Completed' (or 'Failed').

Often these status changes happen fast, but there can be a delay in processing. Normally most Spotler Jobs are processed within 3 hours.

If the status after a day is still 'Queued' there could be a problem in processing.

Possible Cause

Go to the waiting Spotler Job and click on Related > Background Processes. Does it contain a failing System Job?

If there is a failing System Job then open it. Go to the Details tab, which contains the error message.

If the error message contains 'A SASKey has not been configured for ServiceEndpoint SpotlerAutomate' than the SAS Key is missing or not correct.

If there are no failing System Jobs than the connection to AutomateValue Connector Platform is working.

Solution